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1 Quick Reference 

County Packet BBS Specifics 

Frequencies are in MHz 
Call Sign Connect User Access NOTES
W1XSC W1XSC-1 145.750, 223.620, 433.570 Cup PRIMARY
W2XSC W2XSC-1 145.730, 223.560, 433.590
W3XSC W3XSC-1 144.310, 223.540, 433.450  
W4XSC W4XSC-1 145.690, 223.600*, 433.550 Cup SECONDARY 

*223.600 is primarily for BBS forwarding; O.K. for back-up user access, testing. 

BBS Locations  
Call Sign Location
W1XSC San Jose 
W2XSC Crystal Peak (South County)
W3XSC Palo Alto
W4XSC Frazier Peak (East of Milpitas)
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Cupertino Tactical Calls 

Cupertino OES 
CUPCCC Citizen Corps 
CUPDOC Citizens Corps DOC 
CUPDPW DPW/Service Center 
CUPEOC EOC 
CUPMRC Med Reserve Corps 
CUPOPS Field Ops 
CUP911  CUP ALT91  
CUP469  Comm 469 PSCV 
 
ARKs 
CUPMVA Monta Vista ARK (Z1) 
CUPRSA Regnart Sch ARK (Z2) 
CUPGGA Garden Gate ARK (Z3) 
CUPLSA Lawson Sch ARK (Z4) 
 
CUPDZA DeAnza ARK (Z5) 
CUPCSA Creekside ARK (Z6) 
CUPMRA Montebello Ridge ARK  
CUPSCA Stevens Canyon ARK 
 
City Parks & Rec 
CUPBBF Blackberry Farm 
CUPCMP Cali Mill Plaza 
CUPCSP Creekside Park 
CUPFRP Franco Park 
CUPHOP Hoover Park 
CUPJOP Jollyman Park 
CUPLVP Linda Vista Park 
CUPMRP McClellan Ranch Park 

CUPMEP Memorial Park 
CUPMVP Monta Vista Park 
CUPPOP Portal Park 
CUPSBP Sterling Barnhard Park 
CUPSSP Somerset Square Park 
CUPTOP Three Oaks Park 
CUPVAP Varian Park 
CUPWIP Wilson Park 
CUPQLN Quinlan Center 
CUPSEN Senior Center 
 
Public Safety 
XSCSWS Sheriff, West Side 
XSCF71 Cupertino Fire 
XSCF72 Seven Springs Fire 
XSCF77 Monta Vista Fire 
 
Local Services 
CUPSAN Cup Sanitary District  
CUPWVS West Valley Community 
SJWEOC San Jose Water  
CUPSH[1-6] Cupertino Shelters [1-6] 
 
Neighborhoods 
CUPFRM The Forum 
 
Ad-hoc Addresses 
CUP001 through CUP009 

 

SCCo Tactical Calls 
Santa Clara County OEM 

XSCEOC SCCo EOC, 55 W Younger Ave, San Jose 
XSCRCT SCCo RACES Communications Trailer 
XSCRUL SCCo RACES Unit Leader 
XSCRRO SCCo RACES (Chief) Radio Officer 
 

Santa Clara County Communications 

XSC911  SCCo 911 Dispatch 
XSCCOM SCCo Communications Center, 2700 Carol Dr, San Jose 
XSCCIT   SCCo Communications Interoperability Trailer 
 

See these SCCo RACES Packet Notices for all SCC configured Tactical Calls: 

1. SCCo Packet Tactical Calls 
2. SCCo XSC Tactical Calls 
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2 Packet Startup Procedure 
This is a four-step process for confirming the operational state of a 
packet station. 

1. Connections:  Confirm that all packet components are correctly cabled. 

______ 1. Laptop; Serial USB Adaptor (serial comm port may exists on older 
laptop models and is an alternative connection). 

______ 2. TNC 

a. To PC: Serial modem cable to Serial USB Adaptor, or USB 
cable for newer KPC3+ 

b. To Radio: custom data cable; depends on the TNC and radio 
connection. 

c. Power: fused, connected to battery or power supply 

______ 3. Radio 

a. To TNC: custom data cable (see above) 

b. To Antenna:  coax connected to antenna 

c. Power: fused, connected to battery or power supply 

2. Power Up:  Apply power.  Verify all devices are correctly powered up. 

______ 4. Laptop boots up, battery is charged or power adaptor plugged in 

______ 5. TNC: Apply power, verify Power LED lights up; Verify the fuse 
LED is NOT lighted (indicates a blown fuse). 

______ 6. Radio: Apply power, verify radio turns on

3. Equipment Settings:  Confirm all equipment settings.  This occurs prior to 
starting Outpost. 

______ 7. Use a laptop terminal program (Ipserial.exe, PuTTY.exe) to verify 
Comm Port Settings.

______ 8. TNC Settings:   

a. Check Comm Port settings 

b. TNC: cmd: int terminal 

c. TNC: cmd: CD Software 
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______ 9. Radio set to the frequency for the selected BBS 

a. Tone set to NONE 

b. Offset set to NONE 

c. Squelch is open 

d. Radio is set to high power 

e. Correct side of the radio is selected for packet (depends on 
the radio)

4. Outpost Application Settings 

______ 10. Laptop Application (see Section Error! Reference source not found. 
Error! Reference source not found.) 

a. Station ID is set to your FCC Call Sign 

b. Tactical Call is set per your operational instructions 

c. PC Time is checked to be the correct time 

d. BBS is set to the required BBS 

e. TNC is set to the TNC type you are using 

f. Other Outpost configurations 
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3 Outpost Packet Message Manager 

3.1 Application Startup 
1. Start Outpost.  Look for the Outpost icon on the PC  

desktop, and double-click on it.   

2. The Station ID Form opens. 

 
a. Use the User Call Sign dropdown to select your call sign.  If 

your FCC call sign is not listed, press New and fill in all fields.  
Verify the User Fields are filled in as follows: 

User Call Sign: < your call sign > 

User Name: < your name > 

Message ID Prefix: <Last 3 chars of your call sign> 
 

b.   Press Apply when Done. 

c. Use the Tactical Call Sign dropdown to select your tactical 
call.  If your assigned Tactical call is not found, press New and 
fill in all fields.  Verify the Tac Call Fields are filled in as follows: 

User Tactical Call:  CHECKED.   

Tactical Call Sign: < per your assignment >, 6 characters 

Additional ID Text: Short description of the location

Message ID Prefix:  < Usually, the first or last 3 characters 
of your tactical call, or your call sign>  

 

d. Press OK when done. The Outpost main form will open. 
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3. Set up the TNC.   From Outpost, select Setups > TNC Settings.   

a. On the Type tab, select the Device Name, such as 
XSC_Kantronics_KPC3-Plus, or whatever TNC you have. 
 

 

b. On the Comm Port tab, select the PC Comm Port to which the 
TNC is connected.   Only existing Comm Ports will be listed. 

 

c. For KPC3: do not change any fields on any other tabs. 

d. Press OK to Save your settings. 
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4. Set up the BBS.   From Outpost, select Setups > BBS Settings.   

a. On the Name tab, select the primary BBS Name for your city.  
If that BBS is not available, select your secondary BBS. 
 

 

b. Set BBS Type to “Let Outpost determine… “ 

c. Press Set/Get TNC to reopen the TNC Settings form, and 
press OK from that form.  This links the TNC to this BBS. 

d. Do not change any fields on any other tabs. 

e. Press OK to Save your settings 

5. Confirm your settings.   Check the bottom of the Outpost main form 
and confirm you see your Station ID, Tactical Call, BBS, and TNC listed 
as you have just set up. 
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6. Other SCC Outpost Settings (Installer v160).   While there are 
several settings that can be made in Outpost, the following are the 
default settings for operating in the SCC County BBS system. 

NOTE:  For Alt911 deployments, see Section 4.3 Cupertino Packet Settings 
for ALT911 Deployments  for specific settings. 

Setup > Station ID 
Tab Option What to set
Signature  Insert a signature for <call> in all 

messages [                          ]
Optional 

Setup > BBS 
Tab Option What to set
Retrieving  Retrieve Private Messages Checked 

 Retrieve NTS Unchecked 
 Retrieve Bulletins Checked
 All new Bulletins 
 Selected Retrieval 
 Custom Retrieval 
 
NOTE:  Add the last 2 lines as shown 

A XSCPERM 
LA 
A XSCEVENT 
LA 
A ALLXSC 
L> CUP 

 Skip NTS Messages that I send Unchecked 
 Skip Bulletins that I send Unchecked 
 Keep messages on BBS, do not 
delete after retrieving 

Unchecked 

  

Tools > Send/Receive Settings 
Tab Option What to set
Automation  Manual – Initiate Send/Receive 

sessions manually. 
Checked 

 Send a message immediately when it 
is complete

Unchecked 

Send/Receive Button Setup 
 Send/Receive

Checked 

 

Receiving  Play this sound on arrival:  Unchecked
 

Printing  Auto print Unchecked 
 Print received messages 
 Print received, sent messages

No preference 

 Print with message headers Checked 
 Print Delivery, Receive Receipts Unchecked 

 

Notifications  N0 through N3 Check All
 Play this sound… [sound136.wav] Checked

 

Other  Show the TNC session form during 
Send/Receive

Checked 

a. Press OK to Save your settings. 
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Tools > Message Settings 
Tab Option What to set
New 
Messages 

Set default to Private Checked
 Create and send NTS messages as 
private 

Unchecked 

 Default destination [                 ] Unchecked
 

Message 
Numbering 

 Add Message number to subject line 
    With hyphenation 

Checked 

 Add Message Number Prefix Checked
 Add message number separator Unchecked
 Assign a local message number to 
inbound messages.

Checked 

 

Replies / 
Forwards 

 Set default to private Checked
 Close original message on reply or 
forward

Checked 

 

Receipts  Always request a Delivery Receipt Unchecked
 Always request a Read receipt Unchecked 
 Auto-Delivery Receipt Checked 
 Auto-Read Receipt Unchecked 

 

Deleting  Prompt before permanently deleting 
a message 

Checked 

 

Adv  Automatically start Opdirect Message 
Capture System 

Checked 

Opening a locally created PacFORM… 
   Never     Prompt     Always

Never 

If the msg was previously submitted 
   Never    Prompt     Always

Prompt 

Opening a received PacFORM… 
   Never     Prompt     Always 

Always 

a. Press OK to Save your settings. 

b. Exit and restart Outpost to ensure the Adv Opdirect settings 
take effect. 

Tools > Report Settings 
Tab Option What to set
Variables Global Variables: Next Message 

Number  [  ###  ]
Next Msg Number 

Organization: “Cupertino ARES” 

County: “Santa Clara County” 

All other fields at your discretion  Optional 
   

ICS309 No Automation Checked 

Task ID:  Activation No. 

Task Name: Event Name 

Radio Operator Name: See Station ID Form 

Station ID: See Station ID Form 
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a. Press OK to Save your settings. 

Tools > Log Settings 
Tab Option What to set
  L1: Send/Receive Session Window 

Logging
Checked 

 L2: Interface Data Logging Unchecked
 L3: Diagnostic Logging Unchecked 

a. Press OK to Save your settings. 

Tools > General Settings 
Tab Option What to set
  Show Station Identification Form on 

Startup
Checked 

 PC Time Check, at startup… Checked
Custom Folder labels: 
Folder 1  [ XSC Notices ] 
Folder 2  [                      ] 
Folder 3  [                      ] 
Folder 4  [                      ] 
Folder 5  [                      ] 

 
Recommended 
All others are 
optional. 

 

Addressing   Use hierarchical address Continent 
parameter in validation. 

Unchecked 

 

Profiles Save profile changes when switching 
profiles… 
  Always (original Outpost behavior) 
  Prompt (avoids unintentional changes) 
  Always (best for shared stations with 

    presets)

Prompt 

 

Miscellaneous  Auto-Print with Message Header Checked
Recently used configuration list [  ] 
entries 

8 

a. Press OK to Save your settings. 

Tools > Script Settings 
Tab Option What to set
  Run this script on startup  [        ] Unchecked 

 Run this script on exit       [        ] Unchecked
 Send/Receive runs standard process Checked

a. Press OK to Save your settings. 

7. Connection Test.   Verify connectivity with the BBS.  From the Outpost 
Main Menu tool bar, press Send/Receive.  Verify that the Send/Receive 
Session Window opens.  When done, verify that it closes without error. 
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4 ALT911 Packet Message Handling 

4.1 Introduction 
Description: This procedure describes how packet operators will handle the 

intake of emergency requests from the field and transmission 
to Santa Clara County Communications for dispatch. 

Process 1. Set up Packet for Emergency Use. 

2. Ask the right questions, gather the right information.  
Ensure you have enough information for County Comm to 
create an actionable and dispatchable event. 

3. Create the message.  Use the Alt-911 message form to 
record all information, then load it into the Alt911 packet 
program. 

4. Address it to the right place: 

a. For emergencies – Medical, Fire, Law: 
To:  XSC911; CUPEOC  

b. For emergencies – City Public Works (LGOV): 
To:  CUPEOC  

c. For non-emergencies (requests, questions): 
To:  CUPEOC 
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4.2 Ask the right questions 
1. First, determine if this really is an emergency? 

• If this is a real emergency (medical, fire, law), then pass as a 911 
message to County Comm 

• If this is a real emergency (local access or road problem), then pass 
to the Cupertino EOC. 

• If this is a non-emergency request, question, or information, then 
pass it to the Cupertino EOC. 

2. Ensure you have enough information for 911/County Comm for them to 
create an actionable and dispatchable event. 

911 Requests What does 911/County Comm minimally need to know? 

GET THIS 
FIRST: 

 Location of the problem (address) 
 Reporting Person’s (RP) name, contact phone number 
 When did you last see the problem? (hours, minutes) 

Medical 
Assistance: 

 Age: How old is the person? 
 Gender: Male or Female 
 Medical problem (difficulty breathing, unconscious, severe 

bleeding, etc.) 
 

Fire Report:  What is burning (Car, building, etc.) 
 Are there any people inside? 
 What is happening now (everyone is safe/trapped, heavy 

smoke, etc.) 
 

Law Report:  Type of problem (suspicious person, fight, accident, 
break-in, etc.) 

 What is happening now (suspicious car on street, heard 
broken glass, etc.) 

 

Local Gov’t:   Type of problem (tree/pole down, water main break, etc.) 
 What is happening now (road is blocked, power line 

arcing, street flooding, etc.) 

4.3 Cupertino Packet Settings for ALT911 Deployments 
The following settings are in addition or a replacement of the settings listed 
elsewhere in this guide.  From Outpost, make the following changes: 

Tools > Send/Receive Settings 
Tab Option What to set
Automation  Schedule a Send/Receive Session 

every [ 10 ] minutes.
Checked 

  Send a message immediately when 
it is complete 

Checked 
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5 CUPEOC Operations 
 
Before the Event 

______ 1. Familiarize yourself with the C469-Packet-Procedures.pdf.

______ 2. Set up all ISA Report Templates. 

______ 3. Set up all ISA recipient Address Book entries.
 
During an Activation – Comm Van 

 4. Follow C469-Packet-Procedures.pdf. 
 
During an Activation – Remote CUPEOC 

For specific activations, the CUPEOC Packet Station must be established from 
a remote / home location until C469 is in place and operational.  To operate as 
the remote CUPEOC station, proceed as follows: 
 

______ 5. Set your Tactical Call. 
From Outpost, select Setup > Station ID.   

 
Tab Option
Station ID  Use Tactical Call 

 
Tactical Call Sign:    [  CUPEOC                  ] 
Additional ID Text:   [  Cupertino CA EOC  ] 
Message ID Prefix:  [  CUP  ] 

 

 

______ 6. Press OK to Save your settings. 

______ 7. Send County EOC a standard Check-in Message: 
 

To:  XSCEOC 
Subject: <MsgNbr>_R_Check-In CUPEOC, Cupertino EOC 
Body: Check-In CUPEOC, Cupertino EOC 
  Present are: 
  [  List of FCC call signs and full names, one per line.  
  Include Shift Supervisor, NCO, your name  ] 

______ 8. Notify Net Control when CUPEOC Packet station is operational.

______ 9. Notify Shift Supervisor or Net Control of any event-specific County 
Notices.

______ 10. Pass Packet Traffic as directed by the Shift Supervisor. 
 

6 Packet Documentation 

Whether it be an exercise or a real activation, when its all over, there are 2 things 
that need to be done: 

1. Submit all documentation to your jurisdiction’s Documentation Unit for 
archiving. 

2. Reset Outpost for the next deployment  
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6.1 Create the ICS 309 Communication Log 
Follow these steps to produce the Packet ICS 309: 

1. From Outpost, go to Tools > Report Settings, 3rd tab, “Other ICS309 
Fields.”  Enter all fields.  These fields automatically flow to the ICS309 
Form.  Then… 

2.  From Outpost, go to Forms > ICS 309 Communication Log.  Note all 
header fields are filled in.   

3. Select Period Tab.  Select Range, set the From: and To: to the 
date/time range for when the event occurred. 

4. Select Content Tab.  Put ‘Delivered’ (no quotes) in this field to exclude 
Delivery Receipts. 

5. Select Output Tab.  Check the formats you want printed.  Multiple 
options are ok.   

NOTE:  If you do not have a printer, then select the Microsoft Print to PDF 
printer to produce a .pdf file. 

6. Press Build Data Set, then press Print. 

6.2 Create an Archive of your messages 
1. From Outpost, File > Export, then select either “This Folder” (for the 

folder shown) or “All Folders“ (for your entire system).  Use meaningful 
file names.  This creates an Outpost readable file that later can be 
imported back in to restore your messages to their original folders. 

6.3 Create a printable list of your messages 
1. From Outpost, File > Save All.   
2. This will create an Ascii formatted file or all messages in the current 

folder with a Page Break embedded between each message.  Use 
meaningful file names.   

3. Repeat this step for any other folder where event messages were 
created and stored. 

4. At some future time, this file could be printed to generate one message 
per page.  Or, because the messages are in a .txt file, any one could be 
copied and pasted into another note pad, and printed for reference. 

6.4 Reset (cleanup) Outpost for the next event 
1. Make sure you do all 3 of the things above.   
2. Go to In Tray, click on the first message, scroll down, Shift-Click on the 

last message to highlight all messages, then press Delete.  Repeat for 
Sent, Archive, Draft, and any other folders in which you put event 
messages that were just backed up. 

3. Keep the contents of the folder “XSC Notices.” These messages are for 
reference and prevents Outpost from downloading them again. 

4. In the Deleted Folder, highlight all and delete from the Deleted Folder. 
5. Hand off all logs and files to the EOC Documentation Unit. 
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7 Creating packet messages 

7.1 Packet message addressing basics 
Addressing a packet message requires 2 types of addresses: 

1.  What individual do you want to receive the message? 

2.  What packet station can deliver it to the individual? 
 

 
 

1.  Packet Address Header 
The packet address header gets the message to 
the correct packet station. 

 

BBS: The “store and forward” mail drop 
where this message is sent. 
Automatically filled in. 

From: Tactical call of your packet 
station.  Automatically filled in. 

To: Destination station  

Subject: Outpost automatically sets the 
Message ID in the subject line.   

You need to fill in the rest of the 
subject text.   
 
Use the SCC Standard Subject 
Line Format as follows: 
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2.  Recipient Address and Message 

 

To ensure the message gets to the right person, 
fill in the rest of the message. 

Subject: Fill in the rest of the subject 
line after the Message ID. 

 

Message Body 

From: Whom is the message from?  
Include the ICS position or 
function. 

To: To who do you want to receive 
the message?  Include ICS 
position or function.   

Message Fill in the message details. 

Signature: Put whom the message is 
from. 

 
 

7.2 Free-Form Message 
1. From Outpost’s main window, press the New button to create a new 

message.  A blank message form opens. 

2. The BBS: and From: fields are filled in with the BBS and From 
Station call sign or tactical call that were previously defined. 

3. Fill in the To: field with the call sign or tactical call of the station to 
receive this message. 

4. Complete the Subject: text.  Add a message description after the 
Message ID characters (XND-862P in this example). 
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NOTE!  Not adding any additional subject line detail (Handling Order and 

message summary) will delay processing your message on the 
receiving end.   

5. Enter the body of the message. 

6. Press Send when done. 

7. From Outpost, press Send/Receive to connect and send the 
message to the BBS. 

 

 

 

 

 

 

 

7.3 Sending a text file 
The text of the message can originate from a text file created elsewhere.  To 
import a message from a text file, do the 
following: 

 
1. From the Outpost main form, 

click on the New button.   

2. Select File > Open a File.  
Navigate to the directory where 
the file resides and select the file.  
Press OK.   

3. The text will be loaded into the 
Message area. 

4. The message Subject is set to 
the text file name. 

5. Press Send when done. 

6. From Outpost, press 
Send/Receive to connect and 
deliver the message to the BBS. 
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7.4 Sending a spreadsheet .csv file 
Attempting to send a standard spreadsheet file will cause Outpost, the BBS, or 
both, to hang because of embedded binary content in the spreadsheet. 

However, most spreadsheet 
applications support a way to 
export spreadsheet data into 
one or more ASCII formats that 
are compatible with Outpost.   

This approach works with many 
spreadsheet packages. 

1. Once the spreadsheet 
is created, move a 
copy of it to the PC 
where Outpost resides.   

2. At the Outpost PC, 
open the spreadsheet, 
press File->Save As 
from the spreadsheet 
menu.  

3. Change the “Save as 
Type” to “Comma 
Delimited (*.csv)”.  
Press Save.  A file with 
a *.csv extension is 
created. 
 

4. Back at Outpost, press New 
to open a new message 
form.   

5. Press File->Open from the 
Outpost message menu.   

6. Change the “Files of Type” 
to “All files (*.*).” 

7. Change the directory to 
where the *.csv file is 
located, select the file, and 
press Open.  The *.csv file 
is copied into the body of 
the message.  

8. Take a look at this example 
on the right.  Note that all 
fields are separated by 
commas, and fields with 
embedded commas are 
surrounded by quotes. 

9. When done, press Send to 
move the message to the 
Out Tray. 
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10. From Outpost, press Send/Receive to connect to the BBS and send the 
message. 

NOTE!  The file name is set automatically as part of the message Subject.  This 
will come in handy at the receiving end.  Also, the in the above example, 
note that the user added a “_R_” to indicate the Priority. 

7.5 Receiving a spreadsheet .csv file 
Continuing with the above example, proceed to recover the file as follows: 

1. At the receiving station, once the message arrives, open the message.   

2. Press File->Save As from the Outpost message menu. 

3. The file name will default to the message’s subject with the correct ‘csv’ 
file extension.  Press Save.  Close the message. 

4. Open your spreadsheet program. 

5. Press File->Open from the Excel menu.  Change the “Files of Type” to 
“Comma Delimited (*.csv).”  Locate the file saved by Outpost.  Press 
Open. 

6. The entire message is brought into the spreadsheet.  Delete any header 
lines that show up in the file. 

7.6 Sending a PackItForm message 

For Santa Clara County EOC use only. 
Not for use within Cupertino. 

1. PackItForms are browser-based, fill-in-the-blank, html message 
forms used within Santa Clara County.   
 
To open the forms from Outpost, go to the Forms Menu, and choose 
the desired form. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Form name Purpose
Standard Santa Clara County PackItForms
XSC ICS-213 Message Form Send a message from the cities/agencies 

to Santa Clara County EOC, or other 
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jurisdictions within the county. 

XSC EOC-213RR Resource 
Request 

PackItForms version of the Santa Clara 
County Resource Request Form. 

XSC OA Municipal Status Report city status and incidents 

XSC OA Shelter Status Report shelter status  

XSC Allied Health Facility Status Report skilled nursing facility status 

XSC RACES Mutual Aid Request Request RACES resources 

 

Other Forms 
ICS 309 Communications Log Creates a standard ICS 309 Comm log 

report based on packet messages sent.  
Different report options let you customize 
the data and look and feel.  Run this report 
at the end of your shift. 

Generic ICS-213 Message 
Form 

This form is a program that can run on a 
remote PC on the same subnet as Outpost.  
See the ICS-213mm Message Manager 
User Guide for details.

Legacy PacFORMS Replaced by PackItForms
 

2. For City-to-County packet messages, use the above SCCo RACES 
PackItForms or free-form messages. 

3. Run PackItForms from Outpost to ensure several of the default fields 
are automatically filled in. 

4. Select the PackItForm to use; the form opens in a browser. 
 

 
 
Completing the PackItForm 

5. Required fields are all highlighted in RED. 
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6. When all required fields are filled in, the top banner turns Green and 
the controls are enabled.  When done, press the  Submit to Outpost 
button at the top to pass this message to Outpost. 
 

 
 
7. The form data is 

extracted, formatted, 
and transferred to 
Outpost where it is 
loaded in a message 
form and opened.   

NOTE!  If you don’t see the 
message form, then 
check the Windows 
Tool Bar for a new 
highlighted Outpost 
icon. 

8. Fill in the To: field.  All 
other fields are disabled. 

9. When done, press 
Send.  

10. From Outpost, press 
Send/Receive to send 
the message. 
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8 Amateur Radio Packet Overview 
 
What is Ham Radio Packet? 

 Amateur packet radio is one of many digital modes that hams can use. 
 Packet Radio is used to transmit digital data by radio or other wireless 

communications links. 
 Packet radio can send to or retrieve “mail” from a packet Bulletin Board 

System (BBS). 

 
 
Typical Packet System 
Computer: Runs the packet software that communicates with the BBS. 
TNC: Terminal Node Controller; the interface between your radio and 
 your computer (similar to a telephone modem). 
Radio: Set to the frequency of the BBS and other packet stations. 
Antenna: Connected to the Radio. 
Power Supply: Powers the Radio and TNC; could also be a battery. 
 
Why use Packet Radio? 
1. BBSs allow messages to be stored, retrieved, or forwarded throughout the 

connected BBS network.   

2. The recipient does not need to be on line to get the message, meaning that 
messages can be retrieved at the recipient's convenience. 

3. Packet is ideal for passing lists of material, addresses, instructions, or 
complex words (e.g. pharmaceuticals or chemicals) 

4. We would use packet radio for the same reasons we would use internet 
email: message accuracy, delivery, and the ability to handle message 
complexity. 

5. The Santa Clara County Emergency Management Association (EMA) knows 
that our local communications infrastructure WILL FAIL during an 
earthquake and expects Ham Radio to enable the response and speed the 
recovery.  Packet Radio is part of the response. 
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