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1 Quick Reference

Frequencies (MHz)
Call Sign Connect User Access My Pri, Sec BBS
W1XSC W1XSC-1 145.750, 223.620, 433.570
W2XSC W2XSC-1 145.730, 223.560, 433.590
W3XSC W3XSC-1 144.310, 223.540, 433.450
W4XSC W4XSC-1 145.690, 223.600*, 433.550

*223.600 is primarily for BBS forwarding; O.K. for back-up user access, testing.

BBS Locations 
Call Sign Location
W1XSC San Jose
W2XSC Crystal Peak (South County)
W3XSC Palo Alto
W4XSC Frazier Peak (East of Milpitas)

15/16

3.11 Notes on Manual ICS 309 Comm Log

1. From the PackItForm Home Page, clicking on Edit ICS 309 Log opens the 
ICS 309 form for editing and printing.

2. All fields are editable. 

3. Required fields are highlighted in RED.

4. Trash Can symbol deletes the entry.

5. Plus symbol adds another line for a manual entry.

6. Erase All – clears the form
NOTE:  does not require a Save to commit the changes.

7. Download CSV File – creates a .csv file of the Comm Log.

8. Print – prints the Comm Log to the selected printer.

9. Save – Saves any changes you made. 
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3.9.3 Save theMessage
HOME Page, back to this page

___ 8. Back on the Homepage, 
Press the Download button.  
The Message Page opens 
and shows the message text.

___ 9. Put your mouse cursor in the 
text area, and then: From the 
browser menu, 
File > Save As… or <ctrl>S

___ 10. Navigate to the PackItForm 
save directory previously 
created.  The file name is set 
to the Subject.

___ 11. The file name is set to the 
Subject.  Press Save.

3.10 Viewing saved messages

1. View your saved messages in the directory set up in Section 3.6.  For 
example: C:\MyMessage\X14-23-1009T\

2. Sort by clicking on the Name or Date Modified column headers.
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2 Introduction

2.1 Purpose

This handbook is not an official Santa Clara County RACES deliverable.

This handbook provides the field packet radio operator with a job aid for the 
different tasks and activities that are needed to be successful in the field.

It builds on a reasonable working knowledge of:

1. Digital communications using amateur packet radio

2. Amateur packet radio hardware, software, and configuration

3. SCC RACES packet procedures, protocols, and standards

The experienced packet radio operator can use this handbook as a job aid and 
real-time reminder of the tasks that need to occur when deployed to the field.  
It is intended to ensure task consistency, completeness, and operational 
alignment with SCCo RACES policies and procedures when carrying out field 
packet radio operations.

2.2 How to use this Handbook

This handbook is not a tutorial on Amateur Radio Packet and will not teach you 
all about packet, the hardware, software, and local procedures.  You are 
encouraged to attend SCCo RACES packet classes, acquire and use a packet 
station, and participate in weekly and monthly packet practice, and regular 
exercises where packet radio is deployed.

This handbook does provide a summary of how to operate packet radio in the 
field.  However, the packet operator is responsible for keeping current with 
environmental, procedural, and SCCo RACES packet system changes by:

1. periodically checking the www.scc-ares-races.org website joining,

2. monitoring the packet@scc-ares-races.groups.io mailing list, and

3. attending SCCo RACES packet training courses 

Updates to this handbook should be made by the handbook user as soon as 
you become aware of them.

2.3 Other References

Have these SCCo RACES documents available to reference:

1. Standard Outpost Configuration Instructions - 08/04/2018

2. Standard TNC Parameter Settings - 04/07/2016
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3 Manual Packet Operations

3.1 TNC Commands

1. HELP [command]
When entered alone, lists all available commands.  With a command, 
provides details on that specific command.

2. MYCALL xxxxxx
Tells the TNC what its call sign is.  Can be an FCC or Tactical Call sign

3. CONNECT call1 [ via call2, call3, … ] 
Call1 = Call sign of the station to be connected to.  Adding “via call2…” 
connects to the BBS by digipeaters.

4. CONVERS
Puts the TNC into Conversational mode.  Then, whatever you type is 
immediately transmitted.

5. <Cntl>C
Puts the TNC into Command Mode.  Enter TNC commands at the prompt.

6. RESTORE DEFAULT
Resets the TNC to the factory default settings; performs the AUTOBAUD 
routine.  Defaults INTface to NEWUSER.  Hard reset can also be 
performed with internal jumpers.

7. INTFACE [ TERM  | … ]
When set to TERMinal, the full command set of the TNC is available.

8. XMITLVL [ <value> ]
If blank, displays the current transmit level.  If a value is included, sets the 
transmit level.
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3.9 Receiving a PackItForm message manually

3.9.1 Receive a PackItForm message
PuTTY is displayed.

___ 1. Connect to the BBS using 
PuTTY.

___ 2. List your messages with LM

___ 3. Read your messages with R #

___

___

4. Highlight all text from Date:
to !/ADDON! (inclusive).

Copy Text from PuTTY:  just 
select the text to copy it to 
the clipboard.

3.9.2 Recover the Message
HOME Page is selected.

___ 5. Put your cursor in the lower
“View a received message” 
section, and enter 
Edit > Paste or <ctrl>V to 
paste in the message.

___ 6. Press Log and View.

 This entry is logged to the 
ICS 309

 The received message is 
opened in its PackItForm.

___ 7. Once the PackItForm is 
opened, print it and hand it 
off for delivery.
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3.8.6 Save the Message
BBS COMMAND Page, back to this page

___ 17. Put your mouse cursor in the 
text area, and then from the 
browser menu, File > Save As
or press <ctrl>S

___ 18. If not shown, navigate to the 
PackItForm save directory 
previously created.

___ 19. Press Save.
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3.2 BBS Commands

1. HELP or ? [ command ] 
H = List of available commands.  ? is the same as H or HELP
H <cmd> = Provides details on the command.

example: H List = shows all List command options and what they do.
2. LIST

L = Displays the headers for all unread messages, if any.
LA = Lists ALL messages, both read and unread
LM = Lists MY messages addressed to me
L> addr = Lists all messages that have “addr” in the message’s To: field

3. READ  #
# = The message number to be displayed.

4. KILL  #
# = The message number to be deleted.

5. AREA
A = Lists all available bulletin areas.  
AF = Gives a full listing of areas with descriptions (if available). 
A area_name = Positions you to that area.  Then, use the List and Read 
commands to view messages.

6. SEND [ option ]  <dest_address>
S[P] = Send Private; example:  SP w6xrl4@w5xsc.ampr.org
SB = Send Bulletin; example:  SB mtv@xsc
ST = Send Traffic;  this is used for NTS packet messages
SC = Send Copy;  to multiple destination addresses

example: SC w6xrl4@w5xsc.ampr.org   (enter the 1st address)
(BBS then prompts with Cc: for the other addresses.  Enter 
other addresses each separated by a comma.)

7. BYE
Disconnects from the BBS 

8. XM [ lines to display ]
XM = Displays the current page length setting
XM 24 = Sets the page length to 24 lines
XM 0 = Turns off pagination (required when using Outpost)
NOTE:  If a page length is set, message listings, messages and other 
content longer than the page length are paused and a “More (N=no)?” 
prompt is shown.  Press SPACE to see the next page or ‘n’ to stop
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3.3 Connecting to the TNC with PuTTY

Set up PuTTY as follows:

1. Getting Started
___ Find and run PuTTY

2. Session Menu
___ Connection Type:  Serial 
___ Enter serial port name (i.e.: COM3)

3. Session > Logging
___ Session Logging: “All session output”
___ Log file name: Enter a path and file 

name
___ What to do if…: “Always append to 

the end of it”

4. Terminal > Keyboard
___ Backspace key: “Control-H”

5. Serial
___ Speed (baud): 9600

Data Bits: 8
Stop Bits: 1
Parity: None
Flow Control RTS/CTS

6. Session
___ Saved Sessions:  Enter a name in the 

field, click Save
___ Click Open to start the session

7. Verify
___ Put cursor in the PuTTY text area.
___ Make sure the TNC is turned on.

___
Press Enter and confirm you see the 
TNC Prompt (cmd:)
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BBS COMMAND Page is displayed.

___ 12. Copy the message.  Put your 
mouse cursor in the text area, 
and then either:  Edit > Select 
All, then Edit > Copy or 
enter<ctrl>A  <ctrl>C.

NOTE:  Do not change the subject line.

3.8.5 Send the message with PuTTY
PuTTY is displayed.

___ 13. Make sure you previously 
copied the packet message 
from the BBS Command Page 
(previous section).

___ 14. Start PuTTY

___ 15. Connect to the BBS
Verify you get the BBS Prompt.

___ 16. Paste the message in PuTTY:

 Put the cursor in the PuTTY 

text area after the last BBS 

prompt, and then

 Mouse right-click to paste 

in the message.

Reminder:  All SCCo BBSs have a 2-minute 
inactivity timer.
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3.8 Sending a manual PackItForm message

3.8.1 Run manual PackItForms

___ 1. Open File Explorer, navigate to 
C:\PackItForms\Outpost\SCCo

___ 2. Find and double-click on 
manual.cmd.  

3.8.2 Setup Manual PackItForm
SETUP Page is displayed.

___ 3. Fill in or update all fields:

 User information

 Tactical call information

 Next Message Number

___ 4. Press OK when done.

3.8.3 Pick and fill in a Form
HOME Page is displayed.

___ 5. From the dropdown menu, 
select a PackItForm.

___ 6. Press Create Message.

___ 7. Fill in the PackItForm as usual.

___ 8. When done, 
press Create Message.

3.8.4 Create the packet message
MESSAGE Page is displayed.

___ 9. If needed, check the boxes if 
this message is Urgent  or a 
Bulletin .

___ 10. In the To: Field:

 enter a single Dest address

 multiple addresses 
separated with commas.

___ 11. When done, press Log and 
Send.
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3.4 Start of Shift: Configure TNC Settings

HINT!!! Create TNC Init Command text files

Create text files that contain the Start-of-Shift and End-of-Shift TNC commands 
for the TNCs you might use.  This should be done before you ever find yourself 
needing to send and receive packet messages manually.
1. For each TNC that you use, create a text file with the “Start of Shift” and 

“End of Shift” TNC commands.

2. Each file should contain both sets of commands.

CAUTION:  Do NOT cut-and-paste directly from the PDF into your terminal 
emulator; it may not work.  
**Best practice:  copy the commands first into a text editor (Notepad), 
save it, and then copy-and-paste from 
there into your terminal program.

3. Save each file with the TNC Name.

TNC Reset

Insure all TNC settings are at the current SCCo standard values

1. Get current Transmit Level
___ Connect to the TNC with PuTTY
___ cmd: XMITLVL (for KPC-3+)

Record the value displayed.

2. Reset the TNC

___

cmd: restore default
Watch for…
PRESS (*) TO SET BAUD RATE

___ When you see this text, PRESS “*” and 
enter your call sign at the prompt.

___ cmd: INT Term

___ cmd: XMITLVL <value>

___ cmd: CD software
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3. Start of Shift
___ If assigned a tactical call sign, then check or enter it now:

cmd: mycall <TacCall>

4. Send Start-of-Shift TNC commands
___ Select and copy (<cntl>C) the entire “Start of Shift” command list 

from the text file.

___ At Putty, mouse right-click to paste the TNC commands

3.5 End of Shift: Restore TNC Settings

When your shift is over and before you pack up the gear or turn it over to 
someone else, return the TNC to “normal” settings.

1. End of Shift TNC cleanup
___ Disconnect from the BBS.
___ Cut-and-paste the “End of Shift” TNC 

commands into PuTTY at the TNC 
command prompt

3.6 Getting ready for Manual Messaging

Directory structure for manual messages
1. Create a directory structure (your choice) for your manual text message 

files, such as:

 C:\MyMessages\XND-23-1009T (Activation no, example below)

 C:\MyMessages\2023-10-09    (date)

 C:\MyMessages\XND-F14        (assignment)

 Other

2. Identify a starting message number.
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3.7 Manual message basics

Knowing how manual packet works will help you troubleshoot problems.  
Manually create a message without Outpost or PackItForm for test purposes. 

1. Manually create a packet message
___ Open Notepad or any other text editor.
___ Create a message with the four key elements of a manual packet 

message:

sp <destination> Send Private
<subject line> standard SCCo Subject line format
<message lines> the essence of the message to send
/ex <CR> End of Message

___ Create a round-trip test message (send to yourself) with whatever 
message content you want (example below).

___ Use the Subject as the file name and save to your manual data folder.

2. Use PuTTY to the manually send the packet message
___ Highlight the entire message from the saved file.

Select All with <ctrl>A, then Copy using <Ctrl>C.

___ Start PuTTY.

___ Connect to the BBS.

___ Put the cursor in the PuTTY screen by the BBS Prompt.  
Paste using Mouse right-click into Putty.
The message should start transmitting immediately.


